Ask a Question ?
Design & Publish Websites Faster

Disappearing website + no admin options upon logging into Breezi?

  • BreeziUser
  • October 1, 2014


I am trying to figure out what happened to our website.

Right now, points to Nirodah’s (old — that is, not updated during 2014 at all) Yola-built website because we have reset our DNS settings at the Yola end. (This service was performed by Yola, in service of fixing up our email addresses; Yola, of course, being our domain name providers.)

Until last week, pointed to our Breezi-built page (which had been updated semi-regularly through 2014). My understanding — and this is what Yola Support instructed — was that once Yola had fiddled around with the settings to fix our email, I would then simply need to log in to Yola and redirect our to our Breezi page.

Now, however, when I log in to Breezi with my employer’s email address — — and password, I am actually directed immediately to the old Yola site (but at the Breezi URL — Where did the site constructed *with* the Breezi platform go??? I am at a complete loss!

Not only that, but logging in does not seem to provide any administrative or backend functionality at all?

I am totally confused and I just want to make sure and point to our up to date website. Since that website seems literally to have disappeared into thin air, I don’t really know how to proceed.

Any help / advice you can offer would be greatly appreciated.

Brad Lacey

– on behalf of –

Paul Zappa

2 Answers

If anyone is taking the time to answer the question above right now — bear with me for an update.

My login just worked *AND* I can see the missing site, which gives me some cause for optimism.

I’ll see if I can fix the problems myself.



Hi, please check it again. You had marked off the redirect checkbox in your site settings. I turned it off for you


Share Your Answer Below